[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

purple status for one server and hobbitfetch?

I have one server that keeps coming up purple and I can't get rid of it.
The ping it working and it is alerting when it goes red but it just
stays purple all the time.

When I look at the conn page it shows:
Status message received from hobbitd
rather than
Status message received from

Also as a test someone setup hobbit on this machine at one time to see
how hobbit worked without screwing up the current real hobbit server.
Since then the machine in question had hobbit server removed and is now
just a client.

I have tried to drop the conn column and also the whole server and also
removed all files with the server name in hist and histlogs.  It still
comes back purple and is the only one.

I can't find any file in server/etc that has its name or IP.

Any thoughts on why?

Also we have clients in a DMZ we want monitored and are using
hobbitfetch for that.  Once I fixed the core dumping of hobbitfetch and
it is staying up the status is still purple.
Anyone know how to get that not purple?
Is it not reporting a status to something? I was trying to figure out
how status of the daemons was determined and haven't found it yet but my
guess is that hobbitfetch isn't reporting something it should.