red conn lights in xymon

Charles Dillard charlesdillard at
Wed May 5 15:27:55 CEST 2010

Hello, I’m installing xymon 4.2.3 on a Dell 1950 with a Redhat RHEL 5 64 bit OS. I first install
After I start httpd and xymon, two aspects of monitoring fail: 
1. the conn test is always red for the 90 or so servers we monitor and 
2. the http [wget] test is white on the four web servers we run. 
We monitor both Windows 2003 servers and mostly Redhat AS 3  servers. The other monitoring tests like disk and cpu work.
netstat –van shows port 1984 is up and listening. The output on the xymon startup is what I would call nominal.
hobbit 4.2.0 has worked for years on a Redhat AS 3 server at our agency. We’re trying to upgrade here to RHEL 5.
I’ve tried substituting hobbit 4.2.0 for xymon with the same results.
The use of yum is not an option for installation on our USDOJ network.
Any ideas on why I’m getting red?


Charles T. Dillard
Cell: 571 264 0514
Office: 202 616 2149


The New Busy think 9 to 5 is a cute idea. Combine multiple calendars with Hotmail.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Xymon mailing list