conn test stuck on red

Leon Volfson leon at
Mon Aug 3 15:01:36 CEST 2009


I'm using version 4.3.0-beta2 on Ubuntu 8.04.1 server.

I've experienced some ISP networking problems this morning, which made 
Xymon mark all the connections red.

After a few minutes the network went back to normal, but the red 
"lights" stayed on.

It was only the conn test, all the other including telnets to port 80 
were green.

I tried restarts and such - nothing helped. The only thing that did help 
was "apt-get dpkg-reconfigure".

The one thing that I did notice is that it always tried to ping an 
OpenDNS server, as this is the one I have in resolv.conf.

What I wanted to ask is if there are any ways to remove some cache or 
temp files instead of doing dpkg-reconfigure as it's a bit of an ugly 

although absolutely clean and fast - took me 5 seconds without loosing 
any data.



P.S. btw, I still have a problem with ms-sql and ftp ports always red, 
no matter what I do. Any advice on that?

More information about the Xymon mailing list