<div dir="ltr">Your issue is that you requested /xymon and the Alias is for /xymon/ (note the trailing slash).<div><br></div><div>Request the next URL and try again.</div></div><div class="gmail_extra"><br clear="all"><div>

<br>Josh Luthman<br>Office: 937-552-2340<br>Direct: 937-552-2343<br>1100 Wayne St<br>Suite 1337<br>Troy, OH 45373</div>
<br><br><div class="gmail_quote">On Wed, Dec 11, 2013 at 2:06 PM, Galen Johnson <span dir="ltr"><<a href="mailto:Galen.Johnson@sas.com" target="_blank">Galen.Johnson@sas.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


  
    
  
  <div bgcolor="#FFFFFF" text="#000000">
    Is there actually any content under the /home/xymon/server/www
    directory?<span class="HOEnZb"><font color="#888888"><br>
    <br>
    =G=</font></span><div><div class="h5"><br>
    <br>
    <div>On 12/11/2013 02:07 PM, Diep, David
      (OCTO-Contractor) wrote:<br>
    </div>
    <blockquote type="cite">
      
      
      
      
      <div>
        <p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d">Josh,<u></u><u></u></span></p>
        <p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d"><u></u><u></u></span></p>
        <p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d">Yep
            I sure did. Right after I restarted xymon.<u></u><u></u></span></p>
        <p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d"><u></u><u></u></span></p>
        <p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1f497d"><u></u><u></u></span></p>
        <p class="MsoNormal"><b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif"">From:</span></b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif"">
            Josh Luthman [<a href="mailto:josh@imaginenetworksllc.com" target="_blank">mailto:josh@imaginenetworksllc.com</a>] <br>
            <b>Sent:</b> Wednesday, December 11, 2013 2:04 PM<br>
            <b>To:</b> Diep, David (OCTO-Contractor)<br>
            <b>Cc:</b> <a href="mailto:xymon@xymon.com" target="_blank">xymon@xymon.com</a><br>
            <b>Subject:</b> Re: [Xymon] 404 Not Found URL/xymon was not
            found on this server<u></u><u></u></span></p>
        <p class="MsoNormal"><u></u><u></u></p>
        <p>Did you restart httpd?<u></u><u></u></p>
        <p>Josh Luthman<br>
          Office: <a href="tel:937-552-2340" value="+19375522340" target="_blank">937-552-2340</a><br>
          Direct: <a href="tel:937-552-2343" value="+19375522343" target="_blank">937-552-2343</a><br>
          1100 Wayne St<br>
          Suite 1337<br>
          Troy, OH 45373<u></u><u></u></p>
        <div>
          <p class="MsoNormal">On Dec 11, 2013 1:59 PM, "Diep, David
            (OCTO-Contractor)" <<a href="mailto:David.Diep@dc.gov" target="_blank">David.Diep@dc.gov</a>>
            wrote:<u></u><u></u></p>
          <div>
            <div>
              <p class="MsoNormal">Hi
                Everyone,<u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
              <p class="MsoNormal">Im
                very very new to XYMON, as a matter of fact, I just
                installed it 15 minutes ago. I thought I was cruising
                along quite nicely until I tested it. This is what I
                received:<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"><b><span style="font-size:24.0pt">Not Found</span></b><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"><span style="font-size:13.5pt">The requested URL /xymon was
                  not found on this server.</span><u></u><u></u></p>
              <div style="margin-left:.5in">
                <div class="MsoNormal" style="text-align:center" align="center">
                  <hr style="color:#a0a0a0" align="center" noshade size="2" width="100%"></div>
              </div>
              <p class="MsoNormal" style="margin-left:.5in"><i><span style="font-size:13.5pt">Apache/2.2.15 (Red Hat)
                    Server at 10.82.10.54 Port 80</span></i><u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
              <p class="MsoNormal">Xymon
                is running, that I can confirm:<u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">[xymon@lsypf01a
                ~]$ ./server/xymon.sh status<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">Xymon
                (xymonlaunch) running with PID 4826<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">[xymon@lsypf01a
                ~]$<u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
              <p class="MsoNormal">Here
                is my xymon-apache.conf, I made changes from what Ive
                read in the older subscription messages:<u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">Alias
                /xymon/ "/home/xymon/server/www/"<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"><Directory
                "/home/xymon/server/www"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">
                Options Indexes FollowSymLinks Includes MultiViews<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">
                Require all granted<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"></Directory><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">ScriptAlias
                /xymon-cgi/ "/home/xymon/cgi-bin/"<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"><Directory
                "/home/xymon/cgi-bin"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">
                AllowOverride None<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">
                Options ExecCGI Includes<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">
                Require all granted<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"></Directory><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">ScriptAlias
                /xymon-seccgi/ "/home/xymon/cgi-secure/"<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"><Directory
                "/home/xymon/cgi-secure"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">
                AllowOverride None<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">
                Options ExecCGI Includes<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">
                Require all granted<u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
              <p class="MsoNormal">Various
                logs in /var/log/xymon:<u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">Xymonlaunch.log:<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 xymonlaunch starting<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 Loading tasklist configuration from
                /home/xymon/server/etc/tasks.cfg<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 Cannot open directory
                /home/xymon/server/etc/tasks.d<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 Loading hostnames<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 Loading saved state<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 Setting up network listener on <a href="http://0.0.0.0:1984" target="_blank">0.0.0.0:1984</a><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 Setting up signal handlers<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 Setting up xymond channels<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:24:00 Setting up logfiles<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in"><u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">Rrd-data.log:<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:34:13 Peer at <a href="http://0.0.0.0:0" target="_blank">0.0.0.0:0</a>
                failed: Broken pipe<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:34:13 Peer not up, flushing message queue<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:34:13 exec() failed for child command xymond_rrd: No
                such file or directory<u></u><u></u></p>
              <p class="MsoNormal" style="margin-left:.5in">2013-12-11
                13:34:13 Child process 5357 died: Exit status 1<u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
              <p class="MsoNormal"><b><span style="font-size:9.0pt;font-family:"Georgia","serif";color:#17365d">David
                    Diep</span></b><span style="font-size:9.0pt;font-family:"Georgia","serif";color:#595959">
                </span><u></u><u></u></p>
              <p class="MsoNormal"><u></u><u></u></p>
            </div>
            <p class="MsoNormal"><strong><span style="font-family:"Calibri","sans-serif";color:#0080ff"></span></strong><span style="color:red"><u></u><u></u></span></p>
            <p class="MsoNormal"><span style>Look out for
                those in need this winter. When the temperature or wind
                chill is 32F or below, the District issues a
                Hypothermia Alert. For assistance during an Alert, call
                the </span><span style="color:red"><a href="http://dhs.dc.gov/page/hypothermia-alert-plan" target="_blank">Shelter Hotline</a></span><span style> at <strong><a href="tel:1-800-535-7252" target="_blank">1-800-535-7252</a></strong> or <strong>311</strong>.</span><span style="color:red"><u></u><u></u></span></p>


            <p class="MsoNormal"><u></u><u></u></p>
          </div>
          <p class="MsoNormal" style="margin-bottom:12.0pt"><br>
            _______________________________________________<br>
            Xymon mailing list<br>
            <a href="mailto:Xymon@xymon.com" target="_blank">Xymon@xymon.com</a><br>
            <a href="http://lists.xymon.com/mailman/listinfo/xymon" target="_blank">http://lists.xymon.com/mailman/listinfo/xymon</a><u></u><u></u></p>
        </div>
      </div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
Xymon mailing list
<a href="mailto:Xymon@xymon.com" target="_blank">Xymon@xymon.com</a>
<a href="http://lists.xymon.com/mailman/listinfo/xymon" target="_blank">http://lists.xymon.com/mailman/listinfo/xymon</a>
</pre>
    </blockquote>
    <br>
  </div></div></div>

<br>_______________________________________________<br>
Xymon mailing list<br>
<a href="mailto:Xymon@xymon.com">Xymon@xymon.com</a><br>
<a href="http://lists.xymon.com/mailman/listinfo/xymon" target="_blank">http://lists.xymon.com/mailman/listinfo/xymon</a><br>
<br></blockquote></div><br></div>