[Xymon] Devmon SNMP data not updating in Xymon after Perl Update

Steve B slbeardall at gmail.com
Mon Nov 9 21:16:36 CET 2020

I recently noticed after an update to my Perl package on Ubuntu 18.04
(i686, Kernel 4.15.0-122-generic, Summary of my perl5 (revision 5 version
26 subversion 1) on Oct. 30th that my Xymon monitor no longer receives data
from Devmon. I ran a hello test for Perl and it worked, checked Devmon to
make sure it wasn't receiving any errors, and restarted the Xymon process
with no luck. Tried setting up a new Ubuntu 20.04 and CentOS 8 VM and
installing everything from scratch. Installed Xymon successfully using apt
on Ubuntu, but could not compile Xymon 4.3.30 on CentOS or Ubuntu. Was
still not receiving SNMP information from Devmon to Xymon, however Devmon
tests were successful.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.xymon.com/pipermail/xymon/attachments/20201109/9034db56/attachment.htm>

More information about the Xymon mailing list