[Xymon] Issues with no password prompt for admin cgi access

Root, Paul T Paul.Root at CenturyLink.com
Tue Feb 28 17:28:51 CET 2017

Can we see the apache.conf  you are using? Oh, and you say you redid it. You restarted apache after you changed it right? That only is read at the start of apache.

From: Michael Resnick [mailto:sys1002 at yahoo.com]
Sent: Tuesday, February 28, 2017 10:06 AM
To: xymon at xymon.com
Subject: Issues with no password prompt for admin cgi access

Installed  Xymon 4.3.28 from *.gz on clean RHEL 7.3<http://xymon.sourceforge.net/>
( I tried originally to use rpms from terabithia.org, but dependencies did not allow install )
Added a few clients, and wanted to check alarms. It allows me to access this freely with no admin password prompt.<http://xymon.sourceforge.net/>

Reread the xymon-apache.conf file and deleted the old and redid the password file.<http://xymon.sourceforge.net/>
rebooted and still no change.<http://xymon.sourceforge.net/>

Any help appreciated.<http://xymon.sourceforge.net/>

This communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.xymon.com/pipermail/xymon/attachments/20170228/888f6fd4/attachment.html>

More information about the Xymon mailing list