[Xymon] Keep getting 403 Forbidden on /xymon

Novosielski, Ryan novosirj at ca.rutgers.edu
Fri Dec 6 23:31:59 CET 2013

Your Apache logs should say why.

____ *Note: UMDNJ is now Rutgers-Biomedical and Health Sciences*
 || \\UTGERS      |---------------------*O*---------------------
 ||_// Biomedical | Ryan Novosielski - Sr. Systems Programmer
 || \\ and Health | novosirj at rutgers.edu - 973/972.0922 (2x0922)
 ||  \\  Sciences | OIT/EI-Academic Svcs. - ADMC 450, Newark
From: Xymon [xymon-bounces at xymon.com] On Behalf Of Doug Strick [douglas.strick at gmail.com]
Sent: Friday, December 06, 2013 5:26 PM
To: xymon at xymon.com
Subject: Re: [Xymon] Keep getting 403 Forbidden on /xymon

Since this POC system was a hand me down from a previous employee I went ahead and built a quick VM on my desktop with Fedora 19 and installed everything from scratch.  Still get the 403 with out of box xymon apache configs.  After changing the directory blocks to use "Require all granted" I still get the same behavior of just getting a directory listing.

More information about the Xymon mailing list