[Xymon] Simple Network Tests not displaying

Michael Beatty Michael.Beatty at sherwin.com
Wed Dec 12 18:02:40 CET 2012

If I run xymonnet manually I get:
2012-12-12 12:00:18 Could not run the command 'xymonping -Ae' (exec failed)
2012-12-12 12:00:18 Command 'xymonping' failed: No such file or directory

If I'm running xymonnet in debug I keep seeing a problem with the ping 

1187 2012-12-12 11:55:54 Adding to combo msg: status+30 mxbscs.conn 
clear <!-- [flags:OrdAstLe] --> Wed Dec 12 11:55:54 2012 conn ok : 
System failure of the ping test

If I run it as --no-update I get:

status+30 mxbscs.conn clear <!-- [flags:OrdAstLe] --> Wed Dec 12 
11:59:21 2012 conn ok : System failure of the ping test

Service conn on mxbscs is OK
Xymon system error

Michael Beatty
IT Analyst/Developer
michael.beatty at sherwin.com

On 12/12/2012 09:44 AM, Michael Beatty wrote:
> I'm not getting any data about my clients on any simple network tests, 
> such as, ssh, telnet, etc.  The only column that is showing up that is 
> listed in the hosts.cfg man page is "bbd"
> I'm using the default protocols.cfg and tasks.cfg.  xymonnet.log file 
> is small, doesn't have any data in it since June.
> The xymonnet column for my server is showing data and statistics.
> Any help would be appreciated.

More information about the Xymon mailing list