[Xymon] Zymon 4.2.3 libssl error (64bit)

Nick Gr skoupi at gmail.com
Sat Mar 12 17:39:43 CET 2011


I tried to install Zymon 4.2.3 in a Centos 64 bit and get the following
message when I run make install :

 etcfiles; (echo "bb-hosts"; echo "hobbit-alerts.cfg"; echo
"hobbit-clients.cfg"; echo "bbcombotest.cfg"; echo "client-local.cfg") |
../../build/setup-newfiles /home/xymon/server/etc/
../../build/setup-newfiles: error while loading shared libraries:
libssl.so.6: cannot open shared object file: No such file or directory
make[1]: *** [install-cfg] Error 127
make[1]: Leaving directory `/home/xymon/xymon-4.2.3/hobbitd'
make: *** [install-hobbitd] Error 2

It seems the installation needs the openssl and openssl-devel 32 bit instead
of 64, I have tried to create a symbolic link to the 64 version but it
confirms the error with a message regarding ELF-64..

Can some one please tell me if Xymon is official compatible with 64 bit
systems and if yes how can I proceed with this problem ?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.xymon.com/pipermail/xymon/attachments/20110312/db1a84d9/attachment.html>

More information about the Xymon mailing list