[hobbit] BBwin 0.12

Kapildev Khemraj khemdev at bc.edu
Mon Jun 16 22:09:18 CEST 2008


Here is Etienne GRIGNON solution for the netstat going purple.

Hello,

2008/3/6, Kapildev Khemraj <khemdev at bc.edu>:
>
> Greetings,
>
> I have BBWin 0.11 installed on 4 server2003 machines and one xp pro
> machine. I have the BBwin.cfg file set to central and everything works
> fine with the exception of the netstat test. The first time I started the
> BBwin client on each machine the netstat test reported fine to the hobbit
> server but than it went to purple. Is there something I am missing or doing
> wrong. Any help will be much appreciated.
>


It is normal. In local mode, the data used for network trends were sent with
a status (netstat column). With the centralized mode, every thing is sent
trough the clientdata report. So you will get all your network graphs in
trends without the need to have a useless netstat column.

So, you just have to drop the purple netstat column on your hobbit server

./bb localhost "drop yourservername netstat"


Regards,


-- 
Etienne GRIGNON 
 |  On Mon, 16 Jun 2008 15:53:39 -0400
 |  "Stephane Boisvert" <sboisvert at hralloy.com> wrote:
 |  Hi,
 |     I just upgraded one server to BBWIN 0.12 and I have a the Netstat test purple all the time... anyone had this issue ? All the other tests are working fine. Also I have no more truncated messages on hobbitd.log file.
 |  
 |  
 |  Thanks
 |  
 |  St├ęphane Boisvert
 |  
 |  To unsubscribe from the hobbit list, send an e-mail to
 |  hobbit-unsubscribe at hswn.dk
 |  
 |  




More information about the Xymon mailing list