AIX 5.2 & hobbit 4.2.0: build problem

iye at iye at
Tue Nov 20 11:23:53 CET 2007

Hello people,

I hope someone could help me on this.

I tried to install hobbit stable release (4.2.0) on an aix machine.
Actually everything went well, until I run gmake install.
Unfortunately I don't know what I should change (regarding "chgrp",
or is "mv"?) ?
So I hope someone could explain me, how I can resolve this problem.

AIX, hobbit-4.2.0.tar.gz (stable release)
user: hobbit (group: hobbit)

Makefile.AIX (partialy);
# Compile flags for normal build with gcc
CC = gcc

$ MAKE=gmake ./configure.server\
--rrdinclude /opt/freeware/include --rrdlib /opt/freeware/lib \
--pcreinclude /opt/freeware/include --pcrelib /opt/freeware/lib \
--sslinclude /opt/freeware/include/openssl --ssllib /usr/linux/lib \
$ gmake (-> exit error = 0)
# gmake install
chgrp `id -g hobbit` /var/log/hobbit /home/hobbit/server /home/hobbit/server/* /home/hobbit/server/bin/* /home/hobbit/server/etc/* /home/hobbit/server/ext/* /home/hobbit/server/web/* /home/hobbit/server/www/gifs /home/hobbit/server/www/gifs/* /home/hobbit/server/www/menu /home/hobbit/server/www/menu/* /home/hobbit/server/www/help /home/hobbit/server/www/notes /home/hobbit/server/www/html /home/hobbit/server/www/wml /home/hobbit/data /home/hobbit/data/*
chgrp  /home/hobbit/server/etc/hobbit-nkview.cfg /home/hobbit/server/etc/hobbit-nkview.cfg.bak
0481-002 chgrp: /home/hobbit/server/etc/hobbit-nkview.cfg is not a recognized group.
        Check the /etc/group file for all known groups.
gmake[1]: *** [install-cfg] Error 4
gmake[1]: Leaving directory `/home/tester/temp/hobbit-4.2.0/hobbitd'
gmake: *** [install-hobbitd] Error 2

Thanks in advance,
GMX FreeMail: 1 GB Postfach, 5 E-Mail-Adressen, 10 Free SMS.
Alle Infos und kostenlose Anmeldung:

More information about the Xymon mailing list