Hobbit client OS support issues

Michael Nemeth michael.nemeth at lmco.com
Tue Aug 9 16:26:16 CEST 2005

OK with the latest  snapshot  09-Aug-2005  Im able to compile on:
Solaris 2.6 with no issues,
hp11 with no issues  except changing CC=cc to CC=gcc
hp1020  issue:  the -lnsl  flag  , library not found.  I tried -lresolv 
no luck .  I removed both and it compiled; is this OK does the client
 use this?

At this time I cannot test if they  actually work except for hpux 11.

With hpux 11 client two issues:
the network I/O graph stopped working  . Stop working after a snapshot 
from last week.  Looks like it worked with 4.1.1.
I tried stopping hobbit and removing  the rrd  with no luck.

 Next is not a big issue yet (it may/should  be on my Classed side where 
clearcase runs)
Disk is picking automounts:
/sw1/usr/local 4183116 4010394 172722 96% 
/usr/local                        this is an automount
/home02/nemethm 4138510 3608164 530346 88% /home/nemethm      this is an 
/dev/vg00/lvol4 19539 5144 14395 27% /home00
/dev/vg01/lvol2 4106336 2620740 1485596 64% /home01
/dev/vg01/lvol3 4138510 3608165 530345 88% /home02 /

Also when I  move to my classed side I have to be able to filter out  my 
clearcase directoried:
/home/vobs/dddd 4138510 3608165 530345 88% /vob/dddd

the mounted on point should alway be /vob/

|     _p_       Mike Nemeth
|  ___| |_____  email(w) michael.nemeth at lmco.com Work: 856 359-1425          
|><___________)          |               Home Page:http://www.geocities.com/mjnemeth/
|               Work Page:http://faraday.motown.lmco.com:3000/~nemethm/ 
|               Work Page:http://ortsweb/~mnemeth/ 

More information about the Xymon mailing list