[hobbit] Availability report issue

DKDeckert at Hormel.com DKDeckert at Hormel.com
Mon Jul 6 18:12:05 CEST 2009


I set it so its xymon:apache    working fine thanks guys.....



One weird question though...

Has anyone tried to bring over the sla reporting from Bigbrother to xymon





                                                                                                                             
  From:       "T.J. Yang" <tj_yang at hotmail.com>                                                                              
                                                                                                                             
  To:         hobbit system monitoring <hobbit at hswn.dk>                                                                      
                                                                                                                             
  Date:       07/06/2009 08:01 AM                                                                                            
                                                                                                                             
  Subject:    RE: [hobbit] Availability report issue                                                                         
                                                                                                                             






----------------------------------------
> To: hobbit at hswn.dk
> From: DKDeckert at Hormel.com
> Date: Mon, 6 Jul 2009 07:48:32 -0500
> Subject: [hobbit] Availability report issue
>
>
> Hey everyone Happy be-lated 4th of july,
>
>
> I am trying to get the availability reports to work and i am coming up
with
> the following error.
>
> Generating report for the period: Jul 02 2009 - Jul 05 2009 (all)
>
>
> --bbrep-22987-12468835 Content-type: text/html Could not generate report.
> Check that the /home/xymon/server/www/rep/ directory has permissions
> '-rwxrwxr-x' (775)
> and that is is set to group 48
>
> I checked the rep directory and i have this
>
> drwxrwxr-x 2 xymon xymon 1024 Feb 9 14:22 rep

your web server(apache) process need to run as xymon:xymon.

tj

> it says that it needs to be group 48.....Is that literally said that it
> needs to be group 48???
>
> Has anyone had this problem?
>
> Thanks again everyone....you have all been very helpful
>
>
>
>
> Notice:
> This communication is an electronic communication within the meaning of
the Electronic Communications Privacy Act, 18 U.S.C. § 2510. Its disclosure
is strictly limited to the recipient(s) intended by the sender of this
message. This transmission and any attachments may contain proprietary,
confidential, attorney-client privileged information and/or attorney work
product. If you are not the intended recipient, any disclosure, copying,
distribution, reliance on, or use of any of the information contained
herein is STRICTLY PROHIBITED. Please destroy the original transmission and
its attachments without reading or saving in any matter and confirm by
return email.

_________________________________________________________________
Windows Liveâ„¢: Keep your life in sync.
http://windowslive.com/explore?ocid=TXT_TAGLM_WL_BR_life_in_synch_062009
To unsubscribe from the hobbit list, send an e-mail to
hobbit-unsubscribe at hswn.dk






Notice:
This communication is an electronic communication within the meaning of the Electronic Communications Privacy Act, 18 U.S.C. § 2510.  Its disclosure is strictly limited to the recipient(s) intended by the sender of this message.  This transmission and any attachments may contain proprietary, confidential, attorney-client privileged information and/or attorney work product. If you are not the intended recipient, any disclosure, copying, distribution, reliance on, or use of any of the information contained herein is STRICTLY PROHIBITED.  Please destroy the original transmission and its attachments without reading or saving in any matter and confirm by return email.


More information about the Xymon mailing list